<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <style type="text/css" media="all">
  img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}
  </style>
  <link type="text/css" media="all" href="/wp-content/cache/breeze-minification/css/breeze_700980f13f111ead6099df4a1cbc84df.css" rel="stylesheet">
  <style type="text/css" media="all">
  .has-text-align-justify{text-align:justify}
  </style>
  <link type="text/css" media="all" href="/wp-content/cache/breeze-minification/css/breeze_26e5129271c84e9fa9b69c917c9a0948.css" rel="stylesheet">
  <link type="text/css" media="all" href="/wp-content/cache/breeze-minification/css/breeze_08e00404fadf3c4b15aba1fab6c0f8f0.css" rel="stylesheet">
  <link type="text/css" media="all" href="/wp-content/cache/breeze-minification/css/breeze_2ca7f37d93e1ab5a4aa80b884fed2110.css" rel="stylesheet">
  <link type="text/css" media="all" href="/wp-content/cache/breeze-minification/css/breeze_565f55a31ede35123e38c4d23b44379a.css" rel="stylesheet">
  <style type="text/css" media="all">
  img#wpstats{display:none}
  </style>
  <style type="text/css" media="all">
  .recentcomments a{display:inline !important;padding:0 !important;margin:0 !important}
  </style>
  <style type="text/css" media="all">
  .site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}
  </style>
  <style type="text/css" media="all">
  body.custom-background{background-color:#fff}
  </style>
  <title>Zambia Daily Nation | Zambian News</title>
  <meta name="description" content="The NEW Zambia Daily Nation Online is a digital only news publication focusing on events of public interest in Zambia and the Southern Africa region.">
  <link rel="canonical" href="/">
  <link rel="next" href="/page/2/">
  <meta property="og:locale" content="en_US">
  <meta property="og:type" content="website">
  <meta property="og:title" content="Zambia Daily Nation | Zambian News">
  <meta property="og:description" content="The NEW Zambia Daily Nation Online is a digital only news publication focusing on events of public interest in Zambia and the Southern Africa region.">
  <meta property="og:url" content="https://www.zambiadailynation.com/">
  <meta property="og:site_name" content="Zambia Daily Nation">
  <script type="application/ld+json" class="yoast-schema-graph">
  {"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.zambiadailynation.com/#organization","name":"Zambia Daily Nation","url":"https://www.zambiadailynation.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.zambiadailynation.com/#logo","inLanguage":"en-US","url":"https://www.zambiadailynation.com/wp-content/uploads/2019/09/daily-nation-logo-e1568582517121.jpg","width":260,"height":88,"caption":"Zambia Daily Nation"},"image":{"@id":"https://www.zambiadailynation.com/#logo"}},{"@type":"WebSite","@id":"https://www.zambiadailynation.com/#website","url":"https://www.zambiadailynation.com/","name":"Zambia Daily Nation","description":"Zambian News","publisher":{"@id":"https://www.zambiadailynation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.zambiadailynation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"CollectionPage","@id":"https://www.zambiadailynation.com/#webpage","url":"https://www.zambiadailynation.com/","name":"Zambia Daily Nation | Zambian News","isPartOf":{"@id":"https://www.zambiadailynation.com/#website"},"about":{"@id":"https://www.zambiadailynation.com/#organization"},"description":"The NEW Zambia Daily Nation Online is a digital only news publication focusing on events of public interest in Zambia and the Southern Africa region.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.zambiadailynation.com/"]}]}]}
  </script>
  <link rel='dns-prefetch' href='//fonts.googleapis.com'>
  <link rel='dns-prefetch' href='//s.w.org'>
  <link rel="alternate" type="application/rss+xml" title="Zambia Daily Nation &raquo; Feed" href="/feed/">
  <link rel="alternate" type="application/rss+xml" title="Zambia Daily Nation &raquo; Comments Feed" href="/comments/feed/">
  <link rel='stylesheet' id='newscard-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all'>
  <link rel="https://api.w.org/" href="/wp-json/">
  <link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd">
  <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml">
  <link rel="icon" href="/wp-content/uploads/2019/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32">
  <link rel="icon" href="/wp-content/uploads/2019/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192">
  <link rel="apple-touch-icon" href="/wp-content/uploads/2019/11/cropped-android-chrome-512x512-1-180x180.png">
  <meta name="msapplication-TileImage" content="https://www.zambiadailynation.com/wp-content/uploads/2019/11/cropped-android-chrome-512x512-1-270x270.png">
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_d4cde580c4ca17c3d44f5050780a3fe1.js"></script>
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script>
</head>
<body class="home blog custom-background wp-custom-logo theme-body group-blog hfeed">
  <div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header">
      <div class="info-bar infobar-links-on">
        <div class="container">
          <div class="row gutter-10">
            <div class="col col-sm contact-section">
              <div class="date">
                <ul>
                  <li>Friday, January 15, 2021</li>
                </ul>
              </div>
            </div>
            <div class="col-md-auto infobar-links order-md-2">
              <button class="infobar-links-menu-toggle">Responsive Menu</button>
              <ul class="clearfix">
                <li id="menu-item-38541" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-38541">
                  <a href="/" aria-current="page">Home</a>
                </li>
                <li id="menu-item-38542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38542">
                  <a href="/contact/">Contact us</a>
                </li>
                <li id="menu-item-38543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38543">
                  <a href="/terms/">Terms &#038; Privacy Policy</a>
                </li>
                <li id="menu-item-38544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38544">
                  <a href="/about-daily-nation/">About Daily Nation</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <nav class="navbar navbar-expand-lg d-block">
        <div class="navbar-head header-overlay-dark">
          <div class="container">
            <div class="row navbar-head-row align-items-center">
              <div class="col-lg-4">
                <div class="site-branding navbar-brand">
                  <a href="/" class="custom-logo-link" rel="home" aria-current="page"><img width="320" height="109" src="/wp-content/uploads/2012/04/daily-nation-logo-homepage.jpg" class="custom-logo" alt="Zambia Daily Nation" srcset="/wp-content/uploads/2012/04/daily-nation-logo-homepage.jpg 320w, /wp-content/uploads/2012/04/daily-nation-logo-homepage-300x102.jpg 300w" sizes="(max-width: 320px) 100vw, 320px"></a>
                  <h1 class="site-title"><a href="/" rel="home">Zambia Daily Nation</a></h1>
                  <p class="site-description">Zambian News</p>
                </div>
              </div>
            </div>
          </div>
        </div>
        <div class="navigation-bar">
          <div class="navigation-bar-top">
            <div class="container">
              <button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button> <span class="search-toggle"></span>
            </div>
            <div class="search-bar">
              <div class="container">
                <div class="search-block off">
                  <form action="https://www.zambiadailynation.com/" method="get" class="search-form">
                    <label class="assistive-text">Search</label>
                    <div class="input-group">
                      <input type="search" value="" placeholder="Search" class="form-control s" name="s">
                      <div class="input-group-prepend">
                        <button class="btn btn-theme">Search</button>
                      </div>
                    </div>
                  </form>
                </div>
              </div>
            </div>
          </div>
          <div class="navbar-main">
            <div class="container">
              <div class="collapse navbar-collapse" id="navbarCollapse">
                <div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
                  <ul class="nav-menu navbar-nav d-lg-block">
                    <li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35">
                      <a href="/category/home-news/">Home News</a>
                    </li>
                    <li id="menu-item-38537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38537">
                      <a href="/category/business/">Business</a>
                    </li>
                    <li id="menu-item-38539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38539">
                      <a href="/category/entertainment/">Entertainment</a>
                    </li>
                    <li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601">
                      <a href="/category/lifestyle/">Lifestyle</a>
                    </li>
                    <li id="menu-item-38846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38846">
                      <a href="/category/health/">Health</a>
                    </li>
                    <li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39">
                      <a href="/category/international-news/">International News</a></li><li><a href="https://www.zambiadailynation.com/category/judi-online/">Judi Online</a>
                    </li>
                  </ul>
                </div>
              </div>
              <div class="nav-search">
                <span class="search-toggle"></span>
              </div>
            </div>
          </div>
        </div>
      </nav>
      <div class="top-stories-bar">
        <div class="container">
          <div class="row top-stories-box clearfix">
            <div class="col-sm-auto">
              <div class="top-stories-label">
                <div class="top-stories-label-wrap">
                  <span class="flash-icon"></span> <span class="label-txt">Breaking!</span>
                </div>
              </div>
            </div>
            <div class="col-12 col-sm top-stories-lists">
              <div class="row align-items-center">
                <div class="col">
                  <div class="marquee">
                    <a href="/2020/04/17/zambia-doesnt-need-the-imf-says-zesco-chairman/">Zambia Doesn&#8217;t Need the IMF, says ZESCO Chairman</a><a href="/2019/08/29/govt-plans-to-raise-health-spending/">Govt plans to raise health spending</a><a href="/2019/08/27/anglo-american-faces-class-action-lawsuit-over-kabwe-lead-poisoning/">Anglo American faces class action lawsuit over Kabwe lead poisoning</a><a href="/2019/08/21/pf-committed-to-fight-against-corruption/">PF committed to fight against corruption</a><a href="/2019/08/20/tiza-mukuka-ban-hh-from-running-in-2021/">Tiza Mukuka: Ban HH from running in 2021</a>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </header>
    <div id="content" class="site-content">
      <div class="container">
        <div class="row justify-content-center site-content-row">
          <div id="primary" class="col-lg-8 content-area">
            <main id="main" class="site-main">
              <div class="row gutter-parent-14 post-wrap">
                <div class="col-sm-6 col-xxl-4 post-col">
                  <div class="post-38851 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                    <figure class="post-featured-image post-img-wrap">
                      <a title="Zambia Doesn&#8217;t Need the IMF, says ZESCO Chairman" href="/2020/04/17/zambia-doesnt-need-the-imf-says-zesco-chairman/" class="post-img" style="background-image: url('/wp-content/uploads/2016/10/STREET-VENDORS.jpg');"></a>
                      <div class="entry-meta category-meta">
                        <div class="cat-links">
                          <a href="/category/business/" rel="category tag">Business</a>
                        </div>
                      </div>
                    </figure>
                    <header class="entry-header">
                      <h2 class="entry-title"><a href="/2020/04/17/zambia-doesnt-need-the-imf-says-zesco-chairman/" rel="bookmark">Zambia Doesn&#8217;t Need the IMF, says ZESCO Chairman</a></h2>
                      <div class="entry-meta">
                        <div class="date">
                          <a href="/2020/04/17/zambia-doesnt-need-the-imf-says-zesco-chairman/" title="Zambia Doesn&#8217;t Need the IMF, says ZESCO Chairman">April 17, 2020</a>
                        </div>
                        <div class="by-author vcard author">
                          <a href="/author/editor/">Daily Nation Reporter</a>
                        </div>
                      </div>
                    </header>
                    <div class="entry-content">
                      <p>Recent calls from members of the opposition criticising the government of President Edgar Lungu and calling&hellip;</p>
                    </div>
                  </div>
                </div>
                <div class="col-sm-6 col-xxl-4 post-col">
                  <div class="post-38507 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
                    <figure class="post-featured-image post-img-wrap">
                      <a title="Govt plans to raise health spending" href="/2019/08/29/govt-plans-to-raise-health-spending/" class="post-img" style="background-image: url('/wp-content/uploads/2015/12/kabwe-general-hospital.jpg');"></a>
                      <div class="entry-meta category-meta">
                        <div class="cat-links">
                          <a href="/category/health/" rel="category tag">Health</a>
                        </div>
                      </div>
                    </figure>
                    <header class="entry-header">
                      <h2 class="entry-title"><a href="/2019/08/29/govt-plans-to-raise-health-spending/" rel="bookmark">Govt plans to raise health spending</a></h2>
                      <div class="entry-meta">
                        <div class="date">
                          <a href="/2019/08/29/govt-plans-to-raise-health-spending/" title="Govt plans to raise health spending">August 29, 2019</a>
                        </div>
                        <div class="by-author vcard author">
                          <a href="/author/editor/">Daily Nation Reporter</a>
                        </div>
                      </div>
                    </header>
                    <div class="entry-content">
                      <p>Finance Minister Dr. Bwalya Ng’andu says the Zambian Government has committed itself to progressively increase the&hellip;</p>
                    </div>
                  </div>
                </div>
                <div class="col-sm-6 col-xxl-4 post-col">
                  <div class="post-38505 post type-post status-publish format-standard has-post-thumbnail hentry category-home-news">
                    <figure class="post-featured-image post-img-wrap">
                      <a title="Anglo American faces class action lawsuit over Kabwe lead poisoning" href="/2019/08/27/anglo-american-faces-class-action-lawsuit-over-kabwe-lead-poisoning/" class="post-img" style="background-image: url('/wp-content/uploads/2015/09/mines.jpg');"></a>
                      <div class="entry-meta category-meta">
                        <div class="cat-links">
                          <a href="/category/home-news/" rel="category tag">Home News</a>
                        </div>
                      </div>
                    </figure>
                    <header class="entry-header">
                      <h2 class="entry-title"><a href="/2019/08/27/anglo-american-faces-class-action-lawsuit-over-kabwe-lead-poisoning/" rel="bookmark">Anglo American faces class action lawsuit over Kabwe lead poisoning</a></h2>
                      <div class="entry-meta">
                        <div class="date">
                          <a href="/2019/08/27/anglo-american-faces-class-action-lawsuit-over-kabwe-lead-poisoning/" title="Anglo American faces class action lawsuit over Kabwe lead poisoning">August 27, 2019</a>
                        </div>
                        <div class="by-author vcard author">
                          <a href="/author/editor/">Daily Nation Reporter</a>
                        </div>
                      </div>
                    </header>
                    <div class="entry-content">
                      <p>Anglo American is facing a huge class lawsuit for its past corporate practices over lead poisoning&hellip;</p>
                    </div>
                  </div>
                </div>
                <div class="col-sm-6 col-xxl-4 post-col">
                  <div class="post-38501 post type-post status-publish format-standard has-post-thumbnail hentry category-home-news tag-patriotic-front">
                    <figure class="post-featured-image post-img-wrap">
                      <a title="PF committed to fight against corruption" href="/2019/08/21/pf-committed-to-fight-against-corruption/" class="post-img" style="background-image: url('/wp-content/uploads/2013/10/sunday.jpeg');"></a>
                      <div class="entry-meta category-meta">
                        <div class="cat-links">
                          <a href="/category/home-news/" rel="category tag">Home News</a>
                        </div>
                      </div>
                    </figure>
                    <header class="entry-header">
                      <h2 class="entry-title"><a href="/2019/08/21/pf-committed-to-fight-against-corruption/" rel="bookmark">PF committed to fight against corruption</a></h2>
                      <div class="entry-meta">
                        <div class="date">
                          <a href="/2019/08/21/pf-committed-to-fight-against-corruption/" title="PF committed to fight against corruption">August 21, 2019</a>
                        </div>
                        <div class="by-author vcard author">
                          <a href="/author/editor/">Daily Nation Reporter</a>
                        </div>
                      </div>
                    </header>
                    <div class="entry-content">
                      <p>The Patriotic Front says it has put in place a number of mechanisms that have seen&hellip;</p>
                    </div>
                  </div>
                </div>
                <div class="col-sm-6 col-xxl-4 post-col">
                  <div class="post-38473 post type-post status-publish format-standard has-post-thumbnail hentry category-home-news tag-upnd">
                    <figure class="post-featured-image post-img-wrap">
                      <a title="Tiza Mukuka: Ban HH from running in 2021" href="/2019/08/20/tiza-mukuka-ban-hh-from-running-in-2021/" class="post-img" style="background-image: url('/wp-content/uploads/2019/08/HH.jpg');"></a>
                      <div class="entry-meta category-meta">
                        <div class="cat-links">
                          <a href="/category/home-news/" rel="category tag">Home News</a>
                        </div>
                      </div>
                    </figure>
                    <header class="entry-header">
                      <h2 class="entry-title"><a href="/2019/08/20/tiza-mukuka-ban-hh-from-running-in-2021/" rel="bookmark">Tiza Mukuka: Ban HH from running in 2021</a></h2>
                      <div class="entry-meta">
                        <div class="date">
                          <a href="/2019/08/20/tiza-mukuka-ban-hh-from-running-in-2021/" title="Tiza Mukuka: Ban HH from running in 2021">August 20, 2019</a>
                        </div>
                        <div class="by-author vcard author">
                          <a href="/author/editor/">Daily Nation Reporter</a>
                        </div>
                      </div>
                    </header>
                    <div class="entry-content">
                      <p>Leader and founder of the Youth Alliance Zambia Tiza Mukuka says UPND leader Hakainde Hichilema should&hellip;</p>
                    </div>
                  </div>
                </div>
                <div class="col-sm-6 col-xxl-4 post-col">
                  <div class="post-38458 post type-post status-publish format-standard has-post-thumbnail hentry category-home-news tag-upnd">
                    <figure class="post-featured-image post-img-wrap">
                      <a title="UPND&#8217;s Underhanded Tactics Exposed By Media" href="/2019/08/09/upnds-underhanded-tactics-exposed-by-media/" class="post-img" style="background-image: url('/wp-content/uploads/2012/08/HH.jpg');"></a>
                      <div class="entry-meta category-meta">
                        <div class="cat-links">
                          <a href="/category/home-news/" rel="category tag">Home News</a>
                        </div>
                      </div>
                    </figure>
                    <header class="entry-header">
                      <h2 class="entry-title"><a href="/2019/08/09/upnds-underhanded-tactics-exposed-by-media/" rel="bookmark">UPND&#8217;s Underhanded Tactics Exposed By Media</a></h2>
                      <div class="entry-meta">
                        <div class="date">
                          <a href="/2019/08/09/upnds-underhanded-tactics-exposed-by-media/" title="UPND&#8217;s Underhanded Tactics Exposed By Media">August 9, 2019</a>
                        </div>
                        <div class="by-author vcard author">
                          <a href="/author/editor/">Daily Nation Reporter</a>
                        </div>
                      </div>
                    </header>
                    <div class="entry-content">
                      <p>The UPND&#8217;s old, ineffective tactics are a waste of time and Hakainde Hichilema should instead turn&hellip;</p>
                    </div>
                  </div>
                </div>
              </div>
              <nav class="navigation pagination" role="navigation" aria-label="Posts">
                <h2 class="screen-reader-text">Posts navigation</h2>
                <div class="nav-links">
                  <span aria-current="page" class="page-numbers current">1</span> <a class="page-numbers" href="/page/2/">2</a> <span class="page-numbers dots">&hellip;</span> <a class="page-numbers" href="/page/2418/">2,418</a> <a class="next page-numbers" href="/page/2/">Next</a>
                </div>
              </nav>
            </main>
          </div>
        </div>
      </div>
    </div>
    <footer id="colophon" class="site-footer" role="contentinfo">
      <div class="site-info">
        <div class="container">
          <div class="row">
            <div class="copyright col-lg order-lg-1 text-lg-left">
              <div class="theme-link">
                Copyright &copy; 2021 <a href="/" title="Zambia Daily Nation">Zambia Daily Nation</a>
              </div>
              <div class="author-link">
                Theme by:
              </div>
              <div class="wp-link">
                Proudly Powered by:
              </div>
            </div>
          </div>
        </div>
      </div>
    </footer>
    <div class="back-to-top">
      <a title="Go to Top" href="#masthead"></a>
    </div>
  </div>
  <script type='text/javascript'>
  _stq = window._stq || [];
        _stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'104791046',post:'0',tz:'0',srv:'www.zambiadailynation.com'} ]);
        _stq.push([ 'clickTrackerInit', '104791046', '0' ]);
  </script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_4fc4d35c4b138ea50bf8cee801439c7d.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_cda657287d4850ae421160e3963069df.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_9bd56f718c3cf253dcf7cf9a24e1ddcb.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_a95b37cd28903b619c126faa2d7dc7cc.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_87497f7b81e06609faa806220e879506.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_27c0c8451ec1752392fc898c067dedf5.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_e8c56d7d1cc46b6eaa53bdba54f43bb5.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_bb536b940d73552baf49f8d67af798a2.js"></script> 
  <script type="text/javascript" src="/wp-content/cache/breeze-minification/js/breeze_9d1c61fe8f1bd13afcfc7f0450543eb5.js"></script>
</body>
</html>
